Error při aktualizaci z 1.3 na 1.4

Jestli aktualizujete prestashop z verze 1.3.2.3 na verzi 1.4.11.0 na localhostu, zcela jistě se setkáte s následující chybou.

Notice: Use of undefined constant _PS_CACHE_ENABLED_ – assumed ‘_PS_CACHE_ENABLED_’ in \classes\MySQL.php on line 152

One or more errors have occurred, you can find more information below or in the log/installation.log file.

error-update-prestashop-1-3-to-1-4

Pro vyřešení je nutné do souboru config/settings.inc.php přidat řádky

define('_PS_CACHING_SYSTEM_', 'MCached');
define('_PS_CACHE_ENABLED_', '0');
Příspěvek byl publikován v rubrice Chyby se štítky , . Můžete si uložit jeho odkaz mezi své oblíbené záložky.

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *